Sorun yaşıyorsanız bizimle iletişime geçin!

*Destek ekibimiz kısa zaman içinde sizinle iletişime geçecektir! 7/24

*Destek ekibimizin sizinle iletişime geçmesi için lütfen E-Posta adresinizi düzgün girin!


Ubisoft, Assassin’s Creed Odyssey yayınlandıktan sonra sistem gereksinimlerini değiştirdi

759 Görüntülenme

Ubisoft, Assassin’s Creed Odyssey yayınlandıktan sonra sistem gereksinimlerini değiştirdi


Oyun forumundaki Assassin’s Creed Odyssey oyuncuları, Ubisoft‘un oyununun yayınlanmasından sonra sistem gereksinimlerini değiştirdiğini fark ettiler. Bunun nedeni büyük olasılıkla birçok kullanıcıdan gelen şikayetlerdir.

Yeni Assassin's Creed Odyssey sistem gereksinimleri

Oyuncular oyunun çöktüğünü, kasdığını veya hiç çalışmayı reddettiğini yazıyor. Ubisoft‘un resmi web sitesi, oyunun ikinci nesilden sekizinci nesile kadar, FX-6300 ve Ryzen 3 1200’den daha iyi AMD işlemcileri ve Intel, i5 ve i3 işlemcilerini desteklediğini belirtiyor. Yani, AVX (Advanced Vector Extensions) komut setini destekleyen CPU’lardan bahsediyoruz. 3 Ekim’e kadar, bu bilgiler oyun sayfasında belirtilmemişti. Buna göre, oyunu önceden sipariş eden birçok kullanıcı, sadece oyunun yayınlanmasından sonra bunu öğrenmiş ve sonuç olarak, bazıları ciddi sorunlarla karşı karşıya kalmıştır.

 

Konu ile ilgili diğer bilgileri Ubisoft’un resmi sitesinden okuya bilirsiniz.


Roma79

İlgili yazılar :
İlgili yazılar :

Yazı hakkında görüşlerinizi belirtmek istermisiniz?

Yorum yapabilmek için giriş yapmalısınız.